Lunes, Septiembre 26, 2022
A- A A+

UBUNTU 10.10 INCOMPATIBLE CON PROCESADORES INFERIORES A i686

 

Según leo en WebUpd8.org, la próxima versión de Ubuntu va a estar compilada para procesadores i686 (Pentium Pro, Pentium II y siguientes) por lo que no funcionará con procesadores con arquitecturas anteriores. Otras Fuentes citan que tampoco funcionará con los K6 debido  a que GCC no los trata como i686 dado que no implementan algunas instrucciones opcionales como cmov. También hay muchas posibilidades de que dejen de soportar también IA-64 y SPARC si no hay candidatos para su mantenimiento.

Esto traerá mejoras en el desempeño del sistema, pero tiene problemas de compatibilidad que afectarán a ciertos NetBooks, terminales “tontos” y sistemas de bajo consumo, con procesadores como el Geode LX, que aunque aparecieron bastante más tarde que los Pentium II, sólo son compatibles con i586.

¿Es esto bueno para ubuntu?.

En mi opinión uno de los puntos fuertes de cualquier distribución de Linux es su soporte para maquinas mas antiguas, echo que se convierte en un atractivo para instalar Ubuntu, y alargar la vida de nuestro Ordenador, por lo cual creo que estamedia quizás sea buena para Ubuntu a largo plazo, pues permitirá aprovechar mas la potencia de los procesadores i686, pero el precio es que a corto plazo provocará que algunos usuarios opten por instalar otras distros como Debian, RedHat , OpenSuSe o Slackware , que les permitirá seguir usando sus maquinas antiguas o con menos recursos. Por no hablar de aquellos que tengan procesadores K6. Creo que quizás los chicos de Ubuntu en este caso se estén equivocando.